Kenmore 795.73266300 evaporator fan not running


Kenmore 795.73266300 evaporator fan not running

Author
Message
larrywick
View Quick Profile

Junior Member
Junior Member (224 reputation)Junior Member (224 reputation)Junior Member (224 reputation)Junior Member (224 reputation)Junior Member (224 reputation)Junior Member (224 reputation)Junior Member (224 reputation)Junior Member (224 reputation)Junior Member (224 reputation)

Group: Forum Members
Last Active: 6 Months Ago
Posts: 1, Visits: 7
Model Number
795.73266300
Brand
Sears Kenmore
Age
More than 10 years
The freezer is cold the refrigerator is not getting as cold as it should. The freezer has been slowly collecting ice at the top right behind the door seal even though the seal is tight. I hear the compressor running but the evaporator fan is not running and not blowing cold down to refrigerator below. I assume that the fan should always run at the same time as the compressor and the circulating air would prevent this ice buildup. I have removed the plastic cover over the control board and found a test button on said board. When I press it it first seems to shut everything down, second press seems to turn everything on including the evaporator fan (so I know the fan will function). Is there a sensor that could be failing or is the board bad? There isn't a tech sheet that I have found so I don't really know the actual tests being done by the test button. Anyone know?
Thanks for any help!
Larry

Admin
View Quick Profile

Supreme Being
Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 2.3K, Visits: 13.1K
Hello,
You would need to check and see if there is power to the evaporator fan motor, if there is then the fan motor is bad and needs replaced. Unfortunately it is not available for this model anymore, it has been discontinued by the manufacturer





Reading This Topic