KitchenAid Dishwasher


KitchenAid Dishwasher

Author
Message
JDobson
View Quick Profile

Supreme Being
Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)

Group: Anonymous / Guest
Last Active: 5 Months Ago
Posts: 40, Visits: 135
Model: KDTE104ESS1

Unit was working intermittently and not drying. Checked all components and replaced control board  Unit functioned properly for 2 weeks now doing same thing again? Any suggestions?? Thanks  
Admin
View Quick Profile

Supreme Being
Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 2.3K, Visits: 13.1K
Hello,
I would go back to the place you purchased the control board from and make sure you did not receive a defective one or one that had been previously returned.





JDobson
View Quick Profile

Supreme Being
Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)

Group: Anonymous / Guest
Last Active: 5 Months Ago
Posts: 40, Visits: 135
That is my thoughts also... I have a return call with the unit to make sure ... 
Admin
View Quick Profile

Supreme Being
Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 2.3K, Visits: 13.1K
yeah because intermittent issues a lot of times like this end up being the control board and I am always weary unless the customers knows 100% sure they got a brand new out of the box control board .. good luck!





JDobson
View Quick Profile

Supreme Being
Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)

Group: Anonymous / Guest
Last Active: 5 Months Ago
Posts: 40, Visits: 135
So, same unit is acting up again. Now, unit will not wash on any cycle but it goes through the test mode with no problem, showing that all other parts are functioning. This, even though it seems crazy, seems like a control board issue again. Any ideas would be greatly appreciated! 
Admin
View Quick Profile

Supreme Being
Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 2.3K, Visits: 13.1K
Frustrating indeed but that control board should have a 1 yr warranty. I would go back to the place you purchased it, let them know what is going on and they should replace it. These do seem to be a commonly replaced board but you would think something else is causing this issue. 



Admin
View Quick Profile

Supreme Being
Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 2.3K, Visits: 13.1K
Just to confirm this is the control board for your model https://www.appliancezone.com/w10854225-whirlpool-dishwasher-control-board/?ctk=3ef5bbf1-8aa4-4d05-9a75-d8d692929946





JDobson
View Quick Profile

Supreme Being
Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)Supreme Being (2.8K reputation)

Group: Anonymous / Guest
Last Active: 5 Months Ago
Posts: 40, Visits: 135
Admin - 3/9/2020 8:00:40 AM

Yes this is the board. I have found that some people are saying it is the motor causing the problem??? 
Admin
View Quick Profile

Supreme Being
Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 2.3K, Visits: 13.1K
Possibly.. A high amp draw from motor could burn a resistor in the board which would likely show a burn or brown mark on the affected resistor on the board







Reading This Topic