Maytag W10438345 B Won't do anything...


Maytag W10438345 B Won't do anything...

Author
Message
229Mick
View Quick Profile

Forum Member
Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)

Group: Forum Members
Last Active: 10 Months Ago
Posts: 5, Visits: 16
I have this dishwasher and had repaired the controller cable a while back (as these are prone to problems) several months later, it went bad again and I ordered a replacement from amazon ( https://amzn.to/2ogQvTp ) A week or two ago, it wouldn't do anything, no lights nothing happened when you pressed buttons etc. I reset the breaker, leaving it off for a minute or so, and it came back and worked.
Today, same problem, but no solution. Tried opening it up and re-seating connections etc, but no luck. At this point if we shut the breaker off, then turn it back on, I hear the relay in the control box click, the Auto Clean light comes on solid and the flowing button LEDs blink in unison: Light, Rinse Only, Seam Sanitize and Delay Hours (2). In addition the indicator LEDs for Clean and Sanitized both blink in unison as well. They do that for a few moments, then I hear the relay click again and everything goes off and nothing works.

Any ideas what this is indicating? We were hoping to make this last a few years till we redo the kitchen (hence spending $150 on a controller!) but I can't figure this one out. 

Any ideas or suggestions are MUCH appreciated!https://appliancerepairforum.com/uploads/images/90e757c9-3751-4060-8cc5-bd41.jpg
Admin
View Quick Profile

Supreme Being
Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 2.3K, Visits: 13.1K
Hello,
The # you supplied is not a part # or a model# so not sure what that is referencing? As far as the control .. You should go back to Amazon and ask for a replacement.. It should be under warranty and see if that solves your problem. I am always cautious when it comes to people buying electronics on amazon or ebay because many times people end up with expensive parts that were previously returned by someone else.. Not saying that is the case here but honestly, I see this about 50% of the time.





229Mick
View Quick Profile

Forum Member
Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)

Group: Forum Members
Last Active: 10 Months Ago
Posts: 5, Visits: 16
Thanks for the reply. Sorry that number was on the inner lip, and when I searched on it I found parts for this model, so I assumed it was the model number. Also, I got the controls back in February so it certainly WAS good when I got it. Any way to troubleshoot? The only thing I could easily figure was the lock or closed switch, so I checked that and the circuit is open when the door is open and closed when it's shut, so that seems to be OK. 

 https://appliancerepairforum.com/uploads/images/ec065185-b56c-4ced-9059-dd91.jpg
FixItUp
View Quick Profile

Supreme Being
Supreme Being (78.4K reputation)Supreme Being (78.4K reputation)Supreme Being (78.4K reputation)Supreme Being (78.4K reputation)Supreme Being (78.4K reputation)Supreme Being (78.4K reputation)Supreme Being (78.4K reputation)Supreme Being (78.4K reputation)Supreme Being (78.4K reputation)

Group: Moderators
Last Active: 5 Months Ago
Posts: 808, Visits: 6.6K
You need to locate the appliance data tag on the unit first so we can have an accurate model number. Below are locations where this information can be found:
modela01.jpg

229Mick
View Quick Profile

Forum Member
Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)

Group: Forum Members
Last Active: 10 Months Ago
Posts: 5, Visits: 16
Sorry for the confusion, thanks for our help.It appears to be a maytag mdb7749sbm2https://appliancerepairforum.com/uploads/images/1138c19b-7071-458e-a103-680d.jpg
Admin
View Quick Profile

Supreme Being
Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 2.3K, Visits: 13.1K
It could be the control panel is not communicating with the board in which case you would probably need to replace the control panel.. not sure which color you need but this is the one for your model in this color https://www.appliancezone.com/w10811169-whirlpool-dishwasher-control-panel/





229Mick
View Quick Profile

Forum Member
Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)

Group: Forum Members
Last Active: 10 Months Ago
Posts: 5, Visits: 16
Panel is just a year and a half old, and no real signs of the corrosion... Any way to troubleshoot? 
Admin
View Quick Profile

Supreme Being
Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)Supreme Being (165.1K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 2.3K, Visits: 13.1K
Not that I am seeing 



229Mick
View Quick Profile

Forum Member
Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)Forum Member (470 reputation)

Group: Forum Members
Last Active: 10 Months Ago
Posts: 5, Visits: 16
OK, thanks everyone. Just ordered a new dishwasher!


Reading This Topic