LG LMV2031BD does not turn on when START is pressed


LG LMV2031BD does not turn on when START is pressed

Author
Message
raydog
View Quick Profile

Forum Member
Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 9
Hi, I am having an odd issue with my LG.  The fan, lights and touchpad all function normally.  I set the time and touch the start button, and the timer starts to countdown, but there is no activity inside.  The turntable, vent, and magnetron do not run.  Inside light turns on and timer beeps when time expires.

I have tested/ checked the three microswitches with an ohm meter and they test according to specs.  I have also check the thermostat circuit and no problem found.  Based on the schematic, I am not finding anything else that will not let these items start.  Is it looking like a bad PCB?  Is there anything else to check?

Thanks, Don
Admin
View Quick Profile

Supreme Being
Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)

Group: Administrators
Last Active: 27 minutes ago
Posts: 2.3K, Visits: 13K
It sounds like the main board.. the one for your microwave is no longer available.. I checked around at a few suppliers, nobody has this board..it looked to be around $120 when it was available.





raydog
View Quick Profile

Forum Member
Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)Forum Member (315 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 9
Thank you Admin,
Just an update to close this thread and possibly help others.  Due to the unavailability of the board, I purchased another microwave, same make and model, and installed the board from the new microwave.  It was quicker than pulling the range and swapping the entire unit out.  That took care of my problem, it now works.  I was also able to swap the plastic trim.  I am going to save the new microwave for parts.  It should save me time and money in the long run.

Thanks again, Don
Admin
View Quick Profile

Supreme Being
Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)Supreme Being (161.4K reputation)

Group: Administrators
Last Active: 27 minutes ago
Posts: 2.3K, Visits: 13K
well glad to hear it and thanks for the info on swapping out the board from the new microwave.. glad it worked!







Reading This Topic