Dishwasher not filling with water


Dishwasher not filling with water

Author
Message
benclowney1
View Quick Profile

Supreme Being
Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 7, Visits: 12
I have a strange issue with my Whirlpool Quiet Partner 2:

When I run it, it seems to do an initial rinse but then doesn't fill with water for the main wash - when I open it there is no water in the bottom, just the hot heating element. 

I concluded it must be the intake valve, so I replaced that, but that hasn't helped

However I just discovered that if I remove the top rack and run it, then it fills up with water as normal. I check the top spinner for blockages and there aren't any. The float and float switch seem fine and I've cleaned out all the filters. 

Any idea what could be wrong? Our hot water pressure isn't that high - could that be it? (has worked fine for years until this point)

Thanks

Ben



Admin
View Quick Profile

Supreme Being
Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)

Group: Administrators
Last Active: Last Week
Posts: 2.4K, Visits: 15.4K
Hello,
To be able to assist you I need the model# off of the dishwasher's model data tag please.





benclowney1
View Quick Profile

Supreme Being
Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 7, Visits: 12
Hello - it is DU1055XTVS1

Thank you!
Admin
View Quick Profile

Supreme Being
Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)

Group: Administrators
Last Active: Last Week
Posts: 2.4K, Visits: 15.4K
Hello,
I would check the float switch 1st





benclowney1
View Quick Profile

Supreme Being
Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 7, Visits: 12
It seems to be moving freely and when I move it up and down it makes a clicking sound - that suggests it is working doesn't it?
Admin
View Quick Profile

Supreme Being
Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)

Group: Administrators
Last Active: Last Week
Posts: 2.4K, Visits: 15.4K
Hello,

Ok so if you can hear it clicking that is good and likely not related to this issue. Removing the top rack will then allow it to fill. This is interesting and makes me wonder if the door or door switch is actually not engaging or latching .. I can't think of any other reason why removing the top rack would allow the dishwasher to fill unless the door is not shutting properly or the door switch is not engaged when the top rack is in place.
Have you tested the door latch actuator and the actual door switch?





benclowney1
View Quick Profile

Supreme Being
Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 7, Visits: 12
Thanks very much - I was actually mistaken about removing the top rack. On testing it again, the same problem exists, that water enters in the initial cycle, but then for the main wash it doesn't 

So what does that leave as possible causes?
Admin
View Quick Profile

Supreme Being
Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)

Group: Administrators
Last Active: Last Week
Posts: 2.4K, Visits: 15.4K
Ok well that did throw me off. The only other thing I can think of would be the control board which is this one... https://www.appliancezone.com/w10084142-whirlpool-dishwasher-control-board/





benclowney1
View Quick Profile

Supreme Being
Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)Supreme Being (1.1K reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 7, Visits: 12
Thanks. Though based on the cost, not sure I want to risk replacing that and not solving the problem. So will probably have someone come look at it

One last thought - our hot water pressure isn't great - could that affect it? 

Thanks v much for your help
Admin
View Quick Profile

Supreme Being
Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)Supreme Being (344.3K reputation)

Group: Administrators
Last Active: Last Week
Posts: 2.4K, Visits: 15.4K
if it was real bad possibly but i wouldnt think that would cause this issue.. so for the wash cycle is the circulation pump running at all? this is what would be spraying the water throughout the wash cycle which is different then initially filling.. the circulation pump is #18 in this diagram https://c.searspartsdirect.com/lis_png/PLDM/W0910327-00006.png







Reading This Topic